Problems accessing the TW homepage?

Friday 10 February 2017  8 Comments  [Jump to last]
Our hosts performed what was supposed to be a routine update to our server last night that didn't go to their plan.

Initially, the website as a whole was in accessible but the issues were resolved. However, if you're having problems reaching the homepage and are seeing a holding page instead, please try accessing http://toffeeweb.com and refreshing the page a few times.

If that doesn't work, deleting your ToffeeWeb cookies should do the trick. In most browsers, this is under Privacy in Settings and the likes of Safari, Firefox and Chrome will allow you to search for and remove cookies only for ToffeeWeb.

Your cookies will be reset when you log back into the site.

Apologies for the inconvenience. This one was out of our control but if you need further assistance, please send an email.  


Reader Comments (8)

Note: the following content is not moderated or vetted by the site owners at the time of submission. Comments are the responsibility of the poster. Disclaimer


Colin Glassar
1 Posted 10/02/2017 at 18:00:28
I was having problems since last night but it's sorted itself out now.
Gareth Prytherch
2 Posted 10/02/2017 at 18:16:34
I had problems when NOT using www. But fine with it
Lyndon Lloyd
Editorial Team
3 Posted 10/02/2017 at 19:33:15
I made a change to the configuration which should address your issue Gareth and hopefully Darryl's (offline email) as well.

Let me know if not, obviously

Carl Taylor
4 Posted 10/02/2017 at 20:33:09
Hi Lyndon, can't get it through homepage link but getting in through 'rumour mill' link.
Darryl Ritchie
5 Posted 10/02/2017 at 21:27:46
Hi Lyndon, still no luck with getting the home page directly; but I can access the site thru the backdoor, so to speak. When I attempt to bring up the home page, I get "(mt) mediatemple/server default page".
Lyndon Lloyd
6 Posted 10/02/2017 at 22:04:44
Darryl, Carl, (assuming you haven't tried this already) do you have another browser on your machine or perhaps on another device (phone) that you can try and get in through the homepage?

The hosts are trying to see if it's something that is being cached by the browser you normally use.

Eddie Dunn
7 Posted 11/02/2017 at 09:17:03
Still can't get on normally, having to get in another way.
Eddie Dunn
8 Posted 14/02/2017 at 09:20:49
Still getting server page instead of homepage.

Add Your Comments

In order to post a comment, you need to be logged in as a registered user of the site.

» Log in now

Or Sign up as a ToffeeWeb Member — it's free, takes just a few minutes and will allow you to post your comments on articles and Talking Points submissions across the site.